With the release of Apple Mac OS X 10.11 earlier this week, we (F5) wanted to provide a quick update on F5 APM client and Edge Client compatibility and support for this release. 

As of yesterday (October 1, 2015), F5 APM client and Edge Client supports Mac OS X 10.11.  The Compatibility Matrices for BIG-IP APM versions 11.4.1, 11.5.3, 11.6.0, and 12.0 have been updated to reflect their support for Mac OS X 10.11 (El Capitan). For BIG-IP APM Client features support on Mac OS X 10.11, customers may use their current, supported version of Edge Client and the versions of BIG-IP APM listed below.

11.4.1

https://support.f5.com/kb/en-us/products/big-ip_apm/manuals/product/apm-clientcompatmatrix-11-4-1.html

11.5.3

https://support.f5.com/kb/en-us/products/big-ip_apm/manuals/product/apm-clientcompatmatrix-11-5-3.html

11.6.0

https://support.f5.com/kb/en-us/products/big-ip_apm/manuals/product/apm-clientcompatmatrix-11-6-0.html

12.0  

https://support.f5.com/kb/en-us/products/big-ip_apm/manuals/product/apm-clientcompatmatrix-12-0-0.html

The F5 Edge Client works with Mac OS X 10.11, just as it does on Mac OS X 10.10. Our F5 teams will continue to test the Mac OS X 10.11 official release (“Golden Master”) version.  And, should our testing uncovers significant issues with Mac OS X 10.11, and should a new version of Edge Client be required to address any significant issues, F5 will communicate that in advance.