As of January 12, 2016, BIG-IP Access Policy Manager (APM) will no longer support certain versions of Microsoft Internet Explorer earlier than IE 11 for Microsoft Windows 7 and Window 8.1.  BIG-IP APM will no longer support versions of Internet Explorer earlier than IE 9 on Windows Vista SP2.   This includes all features currently supported in these earlier IE versions, as stated in the F5 APM Client Compatibility Matrices. This comes as Microsoft is ending mainstream support for these earlier IE versions on Windows Vista, Windows 7 and Windows 8.1.  Please refer to Microsoft’s announcement and Microsoft’s  Support Lifecycle web page.

 

BIG-IP APM’s policy on browser support, as stated in the F5 APM Client Compatibility Matrices: 

"F5 Networks® supports the listed operating systems and browser releases, with the latest service pack or service pack equivalent for up to 3 years from time of initial release, as long as the listed operating systems and browsers are still supported by the vendor. If an operating system or browser vendor ends mainstream support before the end of that 3 year period for a release or service pack, F5 Networks® will also end support at the same time. Once an operating system or browser has surpassed the 3 year date from release, F5 Networks® will continually monitor the user base of this operating systems or browser release. When a release reaches a usage level that cannot justify development, test, and support resources, we will issue an EoL (End of Life) Solution announcing EoL plans at least three months prior to the planned EoDS (End of Development Support).”