Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

400 Error

Hi,

My servers on port 9061 and Vip configured o port 443. When I am trying access the VIP giving 400 error.

Any suggestions please ?

0
Rate this Question
Comments on this Question
Comment made 1 week ago by PK 486

Can you post your VS configs?

0
Comment made 1 week ago by Shri@ 314

ltm virtual f5_rrm.443 { destination x.x.x.x:https ip-protocol tcp mask 255.255.255.255 persist { source_addr { default yes } } pool rrm_pool profiles { _certs { context clientside } http { } tcp-lan-optimized { context serverside } tcp-wan-optimized { context clientside } } source 0.0.0.0/0 source-address-translation { type automap } translate-address enabled translate-port enabled vs-index 127 } tmsh list ltm pool qrm_pool ltm pool rrm_pool { members { rrmweb:9061 { address y.y.y.y session monitor-enabled state up } rrmwebd02:9061 { address z.z.z.z session monitor-enabled state up } } monitor min 1 of { tcp https } }

0
Comment made 1 week ago by PK 486

what do you get if you directly go to your back-end server url?

0
Comment made 1 week ago by Shri@ 314

If I do curl it is redirecting to login page.

0

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Hi,

I guess you may rewrite Host header to the internal hostname and port, or create a configuration on the internal server defining the external URL!

0