Filter by:
  • Solution
  • Technology

answers

activesync requires intermediate cert on LTM

Updated 4/21/2009 • Originally posted on 21-Apr-2009 by steve 103


just about to finish Exchange 2007 and LTM integration. In regards to activesync, has anyone been required to install\import a intermediate cert and configure clientssl profile for that intermediate cert?

I have clientssl profile configured, but it's using the cert that was exported from the CAS default site.

Activesync works, but it erros that the cert is invalid, any thoughts?
0
Rate this Question

Answers to this Question

3 Answers:

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
Updated 24-Apr-2009 • Originally posted on 24-Apr-2009 by Josh 352
If you are using a Versign cert, you will need to install the appropriate intermediate cert (Secure Site/Secure Site Pro).
placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
Updated 24-Apr-2009 • Originally posted on 24-Apr-2009 by steve 103

hmm.. it's entrust.
placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
Updated 26-Jun-2009 • Originally posted on 26-Jun-2009 by nsreports 0
Use OpenSSL and export the privatekey of your existing certificate and then you will need to bind the intermmediate certificate and re-import it as one certificate.
;