Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

APM policy bypass when adding domain\userid

When we access ltm vip with apm policy for radius authentication, it works fine when you put userid/password.

If you login with domain\userid it bypasses the authentication and accesses vip without radius authentication.

Is there a parameter in the apm access policy/radius that I need to add to stop the above and make everyone authenticate via radius api policy.

Regards.

0
Rate this Question
Comments on this Question
Comment made 4 months ago by braidl 1

the apm policy is just default radius authentication - points to radius for AD authentication. Nothing else added to the default options.

0

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Can you upload the visual policy here?

-Jinshu

0
Comments on this Answer
Comment made 4 months ago by braidl 1

The apm policy is just default radius authentication - points to radius for AD authentication. Nothing else added to the default options.

All options are just default.

0
placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

The access policy may not bypass authentication.

There are 2 possible causes

  • there is a bug in your version (I bet this is not the issue)
  • there is a configuration error

If there is a configuration error, how can we assist you if you don’t post any configuration details?

But, if you want APM remove domain name before authentication, check split domain from username box in logon page properties

This won’t solve your strange behavior main cause but may Make your authentication work!

0
Comments on this Answer
Comment made 4 months ago by braidl 1

Understand about comments, it is just the default for radius nothing else added. I'll try split domain from username. Cheers

0
Comment made 4 months ago by braidl 1

That has worked cheers

0