Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

ASM: Learn button dimmed

Hello, i have a lot of violations, but the learn button is grayed-out, and i'm not able to learn them, Image Text

noting, it doesn't appear in the traffic learning, also it's not in ignored entities, i tried multiple solution one of them is enabling automtic learing but with no luck! any suggessions to fis this behaviour.

0
Rate this Question
Comments on this Question
Comment made 03-Dec-2017 by refra 431

any help, please

0

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Does the parameter already exist in your policy? Is the same parameter impacted by all 3 violations? If so, in the parameter properties section, go to the "Value Meta Characters", "Attack Signatures" and "Name Meta Characters" tabs and do you have a check in each of the boxes e.g. "Check characters on this parameter value" etc.?

Hope this helps,

N

0
Comments on this Answer
Comment made 04-Dec-2017 by refra 431

Hello Nathan, yes i'm checking at parameters name/vale meta-characters, and attack signature as well, also i have the same for all violations such as attack signatures, http compliance attributes, ..... all of them i don't have option to learn from event logs, i always have to enable/disable them manually. i'm not sure what i'm mising, beacuse i didn't see the same for earlier versions (my version 12.1.2)..

0