Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

ASM Subsystem error

Hi All,
I have LTM 6900 with ASM as add on module, recently i am facing the following error in the ASM logs.

Jan 23 13:52:13 local crit perl[8009]: 01310027:2: ASM subsystem error (crawler_manager.pl,main::on_ipc_msg): Received IPC Udp msg from unknown Policy Builder (uid=1234, msg=error Failed to load configuration. Please check your settings.).

Can any one help me, how to resolve this issue.
0
Rate this Question

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
This sounds like an issue we may have seen before, but we'd need more details like what version you are running. If it is the issue I'm thinking of then it has only been seen once, and is only fixed in v10 currently, though we have made Engineering HotFixes available for another version.

You would be best served opening a case with F5 Support to discuss this issue and obtain a fix.
0
placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Hello,

Recently we observed same kind of error

" 01310027:2: ASM subsystem error (asm_config_server.pl,F5::ASMConfig::Handler::log_error_and_rollback): Could not reach the update server. Error: No response from update server".

System is running with version 11.4.1 + HF8

0
placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

that isn't close to the same error, sure the first two parts are but then it is something totally different. next to that the thread is from 2010, 6 years old, so why raise it from the grave? just start a new question with the error as the subject.

but perhaps this will help you out: https://support.f5.com/kb/en-us/solutions/public/8000/200/sol8217.html

0