Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral


Questions and Answers

Loading... Loading...

 

In the course of getting BigIp VE 10/11 up and running I ran into a couple of issues.

 

#1. 10x does not support trunking in VE.

#2. Vmware requires a little tweaking to do a standard vlan push without "trunk".

#3. VE has a bug talking to the VMware nic cards and drops the "media" type any time you start messing with vlans/interfaces/almost anything that has to do with that interface and how it talks vmware.

 

So you need to go to the esx host and click on edit for the vlan properties under networking. Hit the Nic Teaming tab in the next window and click the radio button for "load Balancing:" (x) route based on the originating virtual port id. It has it set as the default but you need to click the radio button and have it on the above or it does not push the multible v-lan tags when setting the tag to 4095(which is all vlans).

Next is if you find that your interfaces are not coming up in VE it is not just you. You will notice under the Networking>Interfaces on the Big IP selection on the left hand side of the screen that your interfaces say "UP". This is a bug that sometimes comes up if you have been tinkering around with the interfaces. It is up but it has lost it's media type. IE> 100baseTX or gig or insert your flavor of media. It will say "none". Which means you are not going get anything out of this at all until you fix it.

You will need to go into your "edit settings" on your VE box on VMware and click the "connected" under the Network Interfaces. Uncheck them all and "ok" disconnecting your interfaces. Then go back in and connect them again and hit "OK" to reconnect. They will sync back up and your good to go.

Then refresh your interfaces in BigIp VE. You will notice that you media has come back online and all your connections have returned. Rebooting the system for whatever reason does not fix this.

 

Scott Novota

scott.novota.ctr@navy.mil

scott@novota.com

 


Be the first one to answer this question!

You must be logged in to reply. You can login here.