Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

BIP-IP LTM to go in standby/Standby mode

Hello All, We have two LTM devices configured in HA pair. We were doing maintenance activity to move the HA connectivity from one switch to anonther switch. The moment we remove the cable connectivity of HA both LTM devices went to standy/standby state.

could you please help me to know what are all the possible causes fo the LTM devices in HA pair, to go standy/standby state?

In addition could also help me to what are the steps will follow in the event of HA link down and how the system reacts for the HA link down? Regards, Thiyagu

0
Rate this Question

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

How is configured failover in device management / devices / failover?

Is there only one failover network defined?

If you are changing switch, you can temporarily add another failover network like management interface

If you loose connectivity, both appliances will be active, which can make some IP address conflicts!

0
placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Hi.

Haven't you configured "VLAN failsafe" and the action is "Failover" on your HA connectivity? If so, when vlan failover occurred in the situation, LTM will be Standby/Standby. Also, Are there any node that can arp respond from the bigip on another switch you said? If no device to reply arp respond on your network, it might cause Standby/Standby. Hope to resolve your problem.

0
Comments on this Answer
Comment made 19-Mar-2018 by Thiyagu 186

Hi, could you please help me to know how to configure failsafe option on LTM? - If I enable the failsafe option and how that will benifit us?

Could you also help me to know on the events that follow the failure of HA link?

If the HA link is down and if that leads to the failure of network connecivity between LTM1 and LTM over HA, then will lead to a active/active scenario?

Regards, Thiyagu

0