Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral


Questions and Answers

Loading... Loading...

Hi, I have just created a F5 LTM VE, and when I run the config utility, and introduce all data (IP, netmask, route), BUT I get this error:

cannot connect to mcpd

Can you help me,please?

 

Thx a lot!


4 Answer(s):

Hi again, I have stopped chmand process (bigstart stop chmand), as it showed a lot of error messages in console. Perhaps, this is why i got "cannot connect to mcpd".

If I run the config utility with chmand process up, the error message is this:

this operation is only allowed on a primary cluster member

But I only have one F5 LTM VE machine.

Any idea, please?

Thx.

sounds like you've deployed the version of virtual edition on a hypervisor that it isn't supported on. This is pretty common if you deploy the 10.1.0 trial on vSphere 5.0 or 5.1, for example.

if this is with a later edition on a supported hypervisor,specifically check that the virtual machine guest defintion aligns with the BIG-IP Virtual Edition manual. For example, if you don't use legacy network adapters on a Hyper-V virtual Machine with BIG-IP 11.2.x or older, you'll encounter this.

Hi,

First of all, thank you for your help.

My machine is BIG-IP VE 10.2.1-297.0 on vSphere 5.0

is this ok? If not, what is the right version of BIG-IP VE to use on vSphere 5.0, please?

Thx,

Almu

http://support.f5.com/content/kb/en-us/products/big-ip_ltm/manuals/product/ve-supportedhypervisormatrix-1-0-0/_jcr_content/pdfAttach/download/file.res/ve-supported-hypervisor-matrix.pdf

you'll need 10.2.3 or later on ESXi 5.0

Your answer:

You must be logged in to reply. You can login here.