Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral


Questions and Answers

Loading... Loading...

Hi,

I want to install virtual edition neighter 11.2 or lower version on the xeon sever 6.0 for our a customer. However, when I look the downloading part I couldn't find any release related to xeon server 6.0 . as far as i understand these virtual release are being supported  until version 5.6 as the highest. Aren't they? I wonder if there is a work arround the problem.

thank you in advance.

respectfully,


2 Answer(s):

Citrix XenServer5.6 and 6.0 are supported hypervisor platforms for BIG-IP Virtual Edition 11.2.0. The downloads site has recently been updated.


Hi

Thank you for your quick reply

Your answer:

You must be logged in to reply. You can login here.