Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

Epsec installation issue

Hello all!

I´m trying to install the newest epsec package (epsec-1.0.0-584.0.iso) and I followed the instructions https://support.f5.com/csp/article/K48955220 There are no issues when I´m running the command "create /apm epsec epsec-package <package name> local-path <path/filename>"

When i try to install the package install /apm epsec epsec-package EPSEC/Upload/epsec-1.0.0-584.0.iso I get this error.

Data Input Error: 01070734:3: Configuration error: Invalid mcpd context, folder not found

Tmos version 12.1.2

Any takes on this?

//Mikael

0
Rate this Question

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

EPSEC/Upload/epsec-1.0.0-584.0.iso is not a valid path a valid path for example could be: /var/tmp/epsec-1.0.0-584.0.iso

1