Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral


Questions and Answers

Loading... Loading...

We are setting up our new Juniper SSL-VPN's behind our F5s so we can use them in an active active conifguration. We are not having any problems with the regular SSL-VPN communications. However when we try to use the parts that allow you to do a try VPN tunnel we are getting either a Invalid certificate response or the app refuses the start.

Right now I have ports 443 tcp and 4500 UDP configured.


I've looked through all the docs and tried everything that appears to be close to what we want to do. So far nothing is working. Does anyone have any ideas on what I should do to configure this ?



Our F5 is currently on 9.4.5 LTM



Thanks for any ideas and help that will get us moving forward.


Joe


1 Answer(s):

not sure if this is relevant and whether it is still correct now.

i have worked with one customer about rdp service. connection failed when starting rdp session (web application was working fine). finally, juniper tac informed that there is specific scurity mechanism in client and ive which discarding packet because they detect man-in-the-middle attack. layer 4 load balancing should be no issue.

Your answer:

You must be logged in to reply. You can login here.