Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

F5 load balancer 3400 get stuck in loading state

Hi guys, anyone facing load balancer get stuck in loading state before? I try to reboot and console into the device but unfortunately no works.The error code is 06b. Thank you.

Image Text

0
Rate this Question

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Hi,

you have 2 alternatives:

  • First one (more simple):

Connect in Serial and during the boot try to change the boot volume (don't use default). of course if you have several volumes

  • Second one: create a bootable key --> Normally F5 provides you one with the equipment:

https://support.f5.com/csp/article/K13164

You can create this bootable key on the second equipment (simple and quick). then re-install you equipment.

If you need assistance don't hesitate.

Regards

0
Comments on this Answer
Comment made 1 week ago by ybloi 60

Hi youssef, just now I try to console into f5 network device model 3400 via serial port but unfortunately no works. The f5 network device that I try to troubleshoot now is out of warranty and has been used in my company for over 10 years. Can you help me check whether my serial connection is correct if the console port of the load balancer is not rj45? Thank you.Image TextImage Text

0
Comment made 1 week ago by youssef 4067

Hi Yen,

First of did you try to change Baud Rate ?

by defaul F5 use: 19200

So change your client baud:

Image Text

Then be sure that you are connected to the right serial line.

regards

0
Comment made 1 week ago by ybloi 60

Hi youssef, so my serial connection is correct? Ya, I tried with the baud rate 19200 before. I even try 38400 baud rate after study the manual of 3400 model. But unfortunately I still unable to get access to console port.

0
Comment made 1 week ago by youssef 4067

Can you try another cable console? without rj45 (it's seems that is cisco cable)...

Or try to connect to another equipment in your DC in order to validate this cable... But i'm sure that problem come from your serial...

The best way is to use F5 serial db9 <--> db9 - db9 <--> usb

regards

0