Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

Failed to Deploy F5 BIP-IP Plug-in to EM11gR1 Agents

I downloaded the latest F5 BIG-IP plug-in and successfully imported the oem-bigip-ltm-plugin-11.1.0.1.1.jar plug-in into our OEM 11g Release 1 (11.1.0.1.0) grid control.

After setting up the preferred credentials for the 2 agents what I wish to deploy the plug-in into, I attempted to deploy it to those 2 agents.  The deployment failed with the following error:

Error
 
Internal error occurred while undeploying the Management Plug-in entry(ies) of type POLICY_UNDEPLOY. Make sure that this Management Plug-in is valid. Consult the OMS log file(s) for more details.

I can't find any relevant reference to this error in Metalink or this F5 forum.

Has anyone seen this error before?  If so, what did you do to get around it?

Albert.
0
Rate this Question

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
your error message talks about error in "undeploy" not deploy... was an older version of this plugin already installed on either agent box?

Also please attach the OEM logs, these usually contain useful information for debugging purposes. I'll take a look.

0