Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

Getting a 01070095:3: Virtual server /Common/<server name> lists incompatible profiles when trying to apply security policy</server>

I am trying to setup an ASM security policy on a VS in our Big IP device, we are on version 12.1.3 Build 0.0.378 Final. I have tried creating the policy and using the wizard to build a new policy and select the VS but it does not show up when I do this. I then tried to create a policy and apply it after the fact but I get an error when trying to apply the policy: 01070095:3: Virtual server /Common/ lists incompatible profiles

Any ideas?

0
Rate this Question
Comments on this Question
Comment made 13-Mar-2018 by Randy Toombs 56

I think I may have found my answer, I believe that this VS may be missing the HTTP profile. I am still looking into this but that is the path I am taking right now.

0

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

An HTTP profile is definitely required on the VS before you can apply an ASM policy. But your message doesn't indicate a missing profile, it lists an incompatible one. What other profiles do you have on that VS?

0
Comments on this Answer
Comment made 13-Mar-2018 by Randy Toombs 56

Yes, that is it, it had some other profiles, but none selected for the http profile. I am working with the team who manages the VS to get this fixed. Thanks

0