Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Clear all filters

LTM base config for auction.f5demo.com ASM lab

Hi, - in regards to auction.f5demo.com ( hack it yourself website practice labs )

I'm attempting to configure an ASM lab according to link text

Instructions ASSUME that the LTM is already set up and nothing further is given in that regard. I tried just about everything, configure Vlans, self-ip's, VS, Pool. but still no joy. Has anyone got base config for LTM based on the URL I just posted please. I just feel I'm wasting so much time needlessly. I just want to get on with ASM practice labs.

Rate this Question
Comments on this Question
Comment made 19-Aug-2018 by allwynmascar 145

C'mon man, why you looking at asm if you are not able to set up basic ltm?

All you need for this is the vmnets to be in order, then vlans, selfips etc.

You can download the vlabs from downloads.f5.come and get the ltm setup from there and start from there.


Answers to this Question


OK, you need an internal VLAN for interface 1.2
Create a self-IP in the subnet on the internal vlan.

You should be able to ping (the phpAuction vm)

create the auction_pool pool
the monitor should go green

Create an external VLAN for interface 1.2 Create a self-IP in the subnet on the external vlan.

Then create the virtual server on the external VLAN

You should be able to ping this address, and connect to the phpAuction site.

Comments on this Answer
Comment made 18-Aug-2018 by Firefly 1

Hi - yes..it is exactly set up as you have described here.. I can only ping the VS that I created. I cannot ping the pool member Parent node is still not coming up.. I tried different health check monitors options etc...to no avail. Rechecked my "base" config at least half a dozen times. I just dont understand this...it looks relatively straight forward. :(


Comment made 19-Aug-2018 by allwynmascar 145

configure the backend auction website with the ip address.

I don't think it's already there on it.

Use ifconfig command.