Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

no sync GTM configuration?

I sync from the primary GTM to secondary, this mark sync but the secondary not see change

0
Rate this Question

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Are you using gtm_add? or did you do an HA pair of GTM's?

You can't create a sync group the way you would with LTM's.

HERE is some info to get you started.

And HERE is some supplemental info to help you get it configured!

Hope that helps! If it does please up-vote and select this answer, it'd be greatly appreciated!

-Dylan

1
Comments on this Answer
Comment made 1 month ago by Edwin Bompart 54

in DNS > Settings > GSLB > General te group is default

0
Comment made 1 month ago by Rico 800

I agree with Dylan. If you are setting up a GTM sync group with the gtm_add command, try troubleshooting using the iqdump command and checking /var/log/gtm.

Please select and up-vote his answer!

0
Comment made 1 month ago by Dylan 829

Is the synchronize box checked on both devices? It should be at the top under DNS>Settings>GSLB>General

0
Comment made 1 month ago by Edwin Bompart 54

both checked

0
Comment made 1 month ago by Dylan 829

Did you look through both of those link I sent you?

0
Comment made 1 month ago by Edwin Bompart 54

thanks the command gtm_add worked

0