Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

Probe query

If the front end and backend virtual port has the port set to tcp 8569 then how we could test whether the connection works?

Probe port tcp 8569 Virtual port tcp 8569 Service port tcp 8569

What command do we need to initiate for testing the connection.

0
Rate this Question
Comments on this Question
Comment made 1 month ago by Samit jadhav 64

Could anyone answer the query

0

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

When you say If the front end and backend virtual port ... You are talking about virtual server?. I not so sure about the answer. The TCP probe has to be in the pool. In LTM--> Monitor you have the options of the monitor, including the interval used to probe.

Interval 5 seconds Timeout 16 seconds Send String Receive String Receive Disable String Reverse No Transparent No Alias Address * All Addresses Alias Service Port * All Ports Adaptive Disabled

0
Comments on this Answer
Comment made 1 month ago by Samit jadhav 64

Yes, I mean the virtual port is set to tcp 8569. Could we use the command curl to check the o/p or do we need to use any other command to check whether the url does work for tcp port 8569? Thanks!

0
Comment made 1 month ago by mplaksin 168

Yes, with ssh for example

GO TO BASH: @(f5-)(cfg-sync Standalone)(/S2-green-P:Active)(/Common)(tmos)# bash Execute the command: [@f5-:/S2-green-P:Active:Standalone] ~ # telnet www.nytimes.com 80 Trying 151.101.217.164... Connected to www.nytimes.com. Escape character is '^]'.

Use RDexec if you have to specify the route domain:

[:/S2-green-P:Active:Standalone] ~ # rdexec 12 telnet 10.10.50.14 443 Trying 10.10.50.14... Connected to 10.10.50.14. Escape character is '^]'.

0
Comment made 1 month ago by mplaksin 168

Did you resolve the problem with rdexec ?

0