Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

Resource Provisioning issue VCMP host

Hello!

I´ve some strange Resource Provisioning issues on a VCMP host. First issue, the VCMP license are enabled and activated but under System -> Resource Provisioning the checkbox are set to "none" The second issue, if I mark the checkbox for the APM module I get a warning Image Text

Any takes on these issues?

0
Rate this Question

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

The none just means it is not enabled, click on the check box to enable and select you Provisioning level you wish to enable. This is so you can enable and disable modules regardless of the license on the device.

Once you select vCMP all other modules will be disabled so the device will become a dedicated vCMP Host.

Finally your screen shot shows the Management provisioning level set to Medium, I would change this down to Small unless you have a direct need to increase it, which is normally due to a very large number of F5 configuration objects being needed. Even with my largest F5 deployments I have never needed to increase this.

This is likely why the APM module is giving you a resource warning due to the amount of CPU resource the Management is being provisioned.

0
Comments on this Answer
Comment made 5 months ago by Squeak 77

The odd thing is that I´ve virtual guests on this VCMP host. As you can see in the picture, the bigip box are complaining about the disk usage not the CPU resource.

0
Comment made 5 months ago by Andy McGrath 2369

You have running vCMP guests on a F5 BIG-IP without vCMP provisioned? How?

0
Comment made 5 months ago by Squeak 77

That´s the strange thing, I´ve provisioned VCMP, I´ve all the VCMP menus but according to the Resource Provisioning side I don´t have VCMP provisioned. I can upload a screenshot as soon as possible.

0
Comment made 5 months ago by Andy McGrath 2369

That is very odd, never see that before but might explain the resource provisioning warning when you are trying to enable APM.

did you reboot after you provisioned vCMP?

0
Comment made 5 months ago by Squeak 77

No, I didn´t reboot the box after I provisioned vCMP. As far that I know a reboot aren´t required? As you can see below the vCMP are up and running

Image Text

0
Comment made 5 months ago by Andy McGrath 2369

You do not need to reboot to provision/un-provision some modules but other you do, vCMP is one where you do.

I have always rebooted after provisioning, mainly because it has prompted me to, and I have never had an issue. So my recommendation is to reboot your vCMP host after taking an archive of all guests and the host saving them off box.

0
placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Hi,

So as told you AMG, none is a normal behaviour (it's up to you to activate the module you want)...

In order to help you, I have to know one important Point, I noticed that you have a VCMP Host. But you don't use it has VCMP!

Your Goal is to use your Host without VCMP Guest? maybe you need some resource for specific services...

Because you know that you have the possibility in your case to Provision only VCMP, then create a specific Guest with APM provisionned for your need.

Hope it's clear.

0