Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

Reverse proxy used to work but quit with OS and hardware upgrade

Hi all, Relatively green concerning this subject. Ill try to explain my issue as plainly as I can. I used to have a pair BigIP 3600 LTM's that I had the reverse proxy Irule version 4.11 set up for my PI servers to use as a gateway to get outbound for Microsoft updates, etc. The Bigip's were running V11. I have recently upgraded my hardware to I5600's running version 13.1 and the proxy doesnt work anymore. Ive tried various solutions that ive seen here but none are the same and none seem to work either. I need help figuring out if its something in the load balancer setups before I go yelling at my network guys. Any help would be much appreciated.

0
Rate this Question
Comments on this Question
Comment made 1 month ago by NVSmithers 1

Anyone? A link to follow? A word of wisdom?

0
Comment made 1 month ago by crodriguez

Might I suggest you open a ticket with F5 Technical Support? More details, like configuration settings and network traces, are probably necessary for anyone to do more than just speculate as to the cause. Since you've tried all the usual suspects, I think it's your best bet.

0
Comment made 1 month ago by surgeon

Open a case with support. A lot of data is required for analysis.

0

Answers to this Question