Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral

Filter by:
  • Solution
  • Technology
Answers

Spectre and Meltdown Vulnerability impact on LTM VE

Does LTM virtual edition(VE) impacted by Spectre and Meltdown vulnerability as tracker page doesn't have any info for that product? please advise if I am missing any statement related to this.

0
Rate this Question

Answers to this Question

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER

Hello Hardik,

Please find all related info about these vulnerabilities on the following link:

https://support.f5.com/csp/article/K91229003

If you are running VCMP then the Hardware may be vulnerable. Check the list of vulnerable models.

If you mean that you are running a Virtual Appliance on an hypervisor like Vmware or Hyper V, you have to check with them as these vulnerabilities impacts the hardware directly.

Regards

0
Comments on this Answer
Comment made 17-Jan-2018 by HardikModi 1

Thanks for your reply Jad,

I was thinking same but just want to confirm if I am in correct direction.

Regards, Hardik

0