Filter by:
  • Solution
  • Technology

answers

StrongBox license disables root account?

Updated 12/8/2012 • Originally posted on 08-Dec-2012 by davy.sl 0

Hi all

This week I had to prepare a Big IP for a test. This is a Strongbox appliance (big ip 3900). I put the Strongbox license on it. After upgrade and installing of the license I was unable to connect to the device via the root account.

Now I'm trying to use virtual editions (strongbox) with license and I have the same weird problem.

Does anybody know why this is happing.

I also tried resetting the root account password by rebooting the VE in single user mode and changing the password, then rebooting, nothing changes.

 

Thanks for your help

 

Kind regards

0
Rate this Question

Answers to this Question

5 Answers:

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
Updated 10-Dec-2012 • Originally posted on 10-Dec-2012 by hoolio 2066
Hi,

The strongbox license shouldn't disable root access, but having the 'appliance mode' license token enabled would.

sol12815: Overview of Appliance mode
https://support.f5.com/kb/en-us/solutions/public/12000/800/sol12815.html

You should be able to generate a strongbox license without appliance mode to avoid this issue.

Aaron
placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
Updated 12-Jun-2014 • Originally posted on 12-Jun-2014 by Zebra 139

I got exactly the same issue. I generated a couple of licenses and in particular unticked the Appliance mode, but results were all the same. No bash shell access. Any idea?

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
Updated 20-Jun-2014 • Originally posted on 20-Jun-2014 by boneyard 3226

odd, running 2000 strongbox and can login with root fine.

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
Updated 05-Mar-2015 • Originally posted on 05-Mar-2015 by Asim Sharfuddin 26

hi,

My strongbox is disabling the root access, though while generating license I didn't select App Mode (TMSH Only, No Root/Bash).

how can I enable root access?

11.5.1 BigIP 4200 strongbox.

Best Regards Asim

placeholder+image
USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER
Updated 19-Mar-2015 • Originally posted on 19-Mar-2015 by Katherine Villalobos 4

Hi,

I'm having same issue with a 4000 Strongbox unit. I didn't select any App Mode when I generate the license. How can I disable App Mode, in order to be able to access using root user.?

Thanks,

Katherine Villalobos

;